1. Ana Sayfa
  2. Elektronik
  3. Bilgisayar, Donanım
  4. Modem ve Ağ
  5. TP-Link
  6. Archer D20 AC750 Wireless Dual Band ADSL2+ Modem Router
TP-Link

TP-Link Archer D20 AC750 Wireless Dual Band ADSL2+ Modem Router

Model kodu: ARCHER-D20 · Modem ve Ağ

Wi-Fi Hız Sınıfı
750 Mbps
Cihaz Tipi
Modem
Wi-Fi Standardı
Wi-Fi 5
  • AC750 Wireless Speed
  • Premium Wireless Network Experience
  • Easy USB Storage and Sharing
  • Interchangeable LAN/WAN Port
  • Easy Network Management —TP-LINK Tether

TP-Link Archer D20 AC750 Wireless Dual Band ADSL2+ Modem Router · TP-Link Anlatıyor

Supports 802.11ac standard - the next generation of Wi-Fi

Simultaneous 2.4GHz 300Mbps and 5GHz 433Mbps connections provide a premium wireless experience

Share a printer locally and files & media with networked devices or remotely via FTP server

Ethernet WAN (EWAN) port accepts connections from cable and fiber modems via Ethernet cable

New web UI and Tether APP provide quick & hassle-free installation and easy management

AC750 Wireless Speed

Coming with the next generation Wi-Fi standard – 802.11ac, 3 times faster than wireless N speeds in a single stream, Archer D20 delivers a combined wireless data transfer rate of up to 750Mbps with 300Mbps over 2.4GHz and 433Mbps over 5GHz. 802.11ac also brings higher power efficiency and robust security, making Archer D20 a perfect hub for your home or small office network.

Premium Wireless Network Experience

Simultaneous dual band offers the flexibility of two dedicated networks for basic tasks and bandwidth- intensive applications respectively. Two dual band external antennas deliver greater range and perfor-mance.

Easy USB Storage and Sharing

Using the Archer D20’s multi-functional USB 2.0 port, you can share a printer with multiple computers and devices on your network and can share files & media at home or via the FTP server while away from home.

Interchangeable LAN/WAN Port

The Archer D20 supports ADSL and Ethernet WAN connections, providing you with the flexibility you need to get the most from your Internet connection. The ADSL port supports ADSL connections via any standard phone cable and the LAN/WAN port allows the Archer D20 to accept connections from fiber/cable modems using an Ethernet cable.

Guest Network

Guest Network Access pro-

vides another secure Wi-Fi

access for guests sharing

your home or office network

Parental Control

Parental Controls allow

parents or administrators to

establish restricted access

policies for children or staff

IPv6 Supported

The Archer D20 supports IPv6,

the next generation of

Internet protocol, helping you

to future-proof your network

Easy Network Management —TP-LINK Tether

TP-LINK Tether provides the easiest way to access and manage your router with your iOS or Android devices. From setup to parental control, Tether provides a simple, intuitive user interface to see what the status of your router is, who’s online and what their privileges are. More models of the router can be configured with TP-LINK Tether.

Install and Manage More Easily

TP-LINK’s innovative web UI (User Interface) is designed into 3 different modules according to different user demands: Quick Setup, Basic and Advanced. The idea behind this is to ensure that everyone’s home network installation and management experience is both quick & hassle free. This is evident in the fact that the new web UI's basic setup can be completed within an astounding 15 seconds.

TP-LINK | Wireless ADSL2+ Modem Routers

Archer D9 | Archer D7 | Archer D5 | Archer D2 | Archer D20

Products | AC1900 Wireless Dual Band Gigabit ADSL2+ Modem Router | AC1750 Wireless Dual Band Gigabit ADSL2+ Modem Router | AC1200 Wireless Dual Band Gigabit ADSL2+ Modem Router | AC750 Wireless Dual Band Gigabit ADSL2+ Modem Router | AC750 Wireless Dual Band ADSL2+ Modem Router

Wireless Speed | 1300Mbps 600Mbps | 1300Mbps 450Mbps | 867Mbps 300Mbps | 433Mbps 300Mbps

Gigabit Ports | √ | -

USB 2.0 Ports | 1 | 2 | 1

USB 3.0 Ports | 1 | -

Teknik Özellikler

Ek sürüm bilgisi için lütfen destek sayfasına gidin.

Metin ve görseller üreticinin sitesinden birebir · TP-Link'daki ürün sayfası: https://www.tp-link.com/tr/home-networking/dsl-modem-router/archer-d20/

Teknik Özellikler

Teknik Özellikler

Arabirim
1 10/100Mbps RJ45 WAN/LAN Port3 10/100Mbps RJ45 LAN Ports1 RJ11 Port1 USB 2.0 Port
Buton
1 Power On/Off Button1 Wi-Fi On/Off Button1 WPS/RESET Button
Harici Güç Kaynağı
12VDC/1.5A
IEEE Standartları
IEEE 802.3, 802.3u
ADSL Standartları
Full-rate ANSI T1.413 Issue 2ITU-T G.992.1(G.DMT), ITU-T G.994.1 (G.hs), ITU-T G.995.1
ADSL2 Standartları
ITU-T G.992.3 (G.DMT.bis)
ADSL2+ Standartları
ITU-T G.992.5
Boyutlar ( W X D X H )
8.0 x 5.6 x 1.3 In. (202 x 141 x 33.7mm)
Anten
2 external fixed antennas
Kablosuz Standartlar
IEEE 802.11b/g/n 2.4GHzIEEE 802.11a/n/ac 5GHz
Kablosuz Hızı
2.4GHz: Up to 300Mbps5GHz: Up to 433Mbps
Frekans
2.4GHz and 5GHz
Kablosuz Fonksiyonlar
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Kablosuz Güvenlik
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryption, Wireless MAC Filtering
İletim Gücü
<20dBm(EIRP)
Kablosuz Takvim
Support 2.4GHz and 5GHz Wireless Schedule
Quality of Service
ATM QoS, Traffic Control(IP QoS)
Gelişmiş Özellikler
Parental ControlNetwork Address Translation (NAT);Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional);DNS Relay, DDNS, IGMP V1/V2/V3
Güvenlik
NAT Firewall, Access Control, MAC / IP / URL Filtering,Denial of Service (DoS), SYN Flooding, Ping of DeathIP and MAC Address Binding
IPv6
IPv6 and IPv4 dual stack
Çalışma Modları
ADSL Modem Router, Wireless Router
Yönetim
Web Based Configuration(HTTP), Remote management,Command Line Interface,SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
DHCP
Server, Client, DHCP Client List,Address Reservation, DHCP relay
Port Yönlendirme
Virtual server, Port Triggering, DMZ, ALG, UPnP
Dinamik DNS
DynDns, NO-IP
VPN Pass-Through
PPTP, L2TP, IPSec Passthrough
ATM/PPP Protokolleri
ATM Forum UNI3.1/4.0,PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516),IPoA (RFC1577/2225),MER\IPoE (RFC 1483 Routed)Bridge (RFC1483 Bridge)PVC – Up to 8 PVCs
USB Paylaşım
Support Samba(Storage)/FTP Server/Media Server/Printer Server
Misafir Ağ
2.4GHz guest network × 15GHz guest network × 1
IPSec VPN
Supports up to 10 IPSec VPN tunnels
Sertifika
CE, FCC, RCM, RoHS
Paket İçeriği
AC750 Wireless Dual Band ADSL2+ Modem RouterExternal SplitterRJ-11 Telephone CableRJ-45 Ethernet CableQuick Installation GuidePower Adapter
Kutu Boyutları (B x Y x E)
8.0 x 5.6 x 1.3 In. (307 x 223 x 70mm)
Sistem Gereksinimleri
Windows 10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating system
Ortam
Operating Temperature: 0℃~40℃ (32℉~104℉)Storage Temperature: -40℃~70℃ (-40℉~158℉)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing

Interchangeable LAN/WAN Port

Guest Network
Guest Network Access pro- vides another secure Wi-Fi access for guests sharing your home or office network
Parental Control
Parental Controls allow parents or administrators to establish restricted access policies for children or staff
IPv6 Supported
The Archer D20 supports IPv6, the next generation of Internet protocol, helping you to future-proof your network

Kaynak: TP-Link ürün sayfası; tablo üreticiye aittir, olduğu gibi aktarılmıştır.

Bu ürünle en çok karşılaştırılan ürünler

Benzer Modem ve Ağ

TP-Link Archer D20 AC750 Wireless Dual Band ADSL2+ Modem Router Hakkında Sık Sorulan Sorular

TP-Link Archer D20 AC750 Wireless Dual Band ADSL2+ Modem Router diğer modem ve ağ arasında nerede duruyor?

Wi-Fi Hız Sınıfı 750 Mbps ile kategorinin en düşük %37'sinde. TP-Link markasının bu kategoride fiyatı listelenen 46 modeli var; kategorideki fiyatlı modellerin %85'i bu markanın.

TP-Link Archer D20 AC750 Wireless Dual Band ADSL2+ Modem Router hangi ürünlerle karşılaştırılıyor?

Özellikçe en yakın modeller: TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router, TP-Link Archer C24 AC750 Dual-Band Wi-Fi Router ve TP-Link Archer T2U NANO AC600 Nano Wireless USB Adaptör.

Üretici bölümlerindeki metin ve görseller TP-Link markasına aittir; değiştirilmeden, kaynağı gösterilerek yayınlanır. Fiyatlar mağazalardan günlük toplanır; satın almadan önce satıcı sitesinde kontrol edin.