1. Ana Sayfa
  2. Elektronik
  3. Bilgisayar, Donanım
  4. Modem ve Ağ
  5. TP-Link
  6. Archer VR200 AC750 Wireless Dual Band Gigabit VDSL2 Modem Router
TP-Link

TP-Link Archer VR200 AC750 Wireless Dual Band Gigabit VDSL2 Modem Router

Model kodu: ARCHER-VR200 · Modem ve Ağ

Wi-Fi Hız Sınıfı
750 Mbps
Cihaz Tipi
Modem
Wi-Fi Standardı
Wi-Fi 5
  • Superfast Broadband Speeds and Fast Wi-Fi Speeds
  • Versatile Connectivity
  • Better Coverage and a More Stable Connection
  • Fast USB Sharing
  • Gigabit Wired Connection

TP-Link Archer VR200 AC750 Wireless Dual Band Gigabit VDSL2 Modem Router · TP-Link Anlatıyor

With Ethernet WAN and USB ports, VR200 is fully compatible with VDSL2/ADSL2+/ADSL2/ADSL standard, fiber/cable access and 3G/4G USB dongles

Superfast Wi-Fi speed up to 300Mbps on 2.4GHz and 433Mbps on 5GHz for amazing wireless experience

3 dual band detachable antennas provide excellent Omni-directional wireless coverage and reliability

The beamforming technology improves wireless range and performance on 2.4GHz

Superfast Broadband Speeds and Fast Wi-Fi Speeds

The Archer VR200 features superfast broadband speeds of up to 100Mbps and supports VDSL2, as well as backward compatibility with ADSL2+/ADSL2/ADSL.

The modem router exploits the full potential of VDSL broadband connections to deliver Wi-Fi speeds of up to 750Mbps (300Mbps on 2.4 GHz and 433Mbps on 5GHz). Also, by using two dedicated networks, it reduces wireless signal interference.

Versatile Connectivity

Versatile Connectivity

The Archer VR200 is an integrated DSL modem router that works with any kind of Internet connection, including VDSL, VDSL2, ADSL, ADSL2, and ADSL2+.

Versatile Connectivity

With the Gigabit Ethernet WAN option, the Archer VR200 can also be used with any fiber broadband or cable modem with an Ethernet output.

Versatile Connectivity

While the DSL and Ethernet WAN inputs provide universal compatibility with any Internet service, both of the USB ports also support 3G/4G dongle connections. This universal router gives you the flexibility to keep your current ISP or change ISPs in the future, without compromising wireless performance.

As a complete integrated modem router, the Archer VR200 provides versatile connectivity options including VDSL/ADSL, fiber/cable and 3G/4G USB dongle connections. This makes it easier when users need to choose among different Internet service providers when necessary.

Better Coverage and a More Stable Connection

Three external antennas help the Archer VR200 provide stable coverage throughout your entire home and property. Advanced Beamforming technology automatically locates wireless devices and forms targeted, highly efficient wireless connections.

Fast USB Sharing

With USB 2.0 ports, you can easily access and share a local printer, a local network drive, or a remote FTP server. Storing, accessing, and sharing files and media has never been easier.

For added connection versatility, both USB ports support 3G/4G dongles, so you can stay connected without missing a beat.

Dual USB 2.0 ports make it easy to share files, photos, music, and video across your network. Both USB ports support 3G/4G dongles.

Gigabit Wired Connection

With four built-in Gigabit Ethernet ports, the Archer VR200 is capable of providing the stable, ultra-fast wired connections that you need to ensure lag-free gaming and uninterrupted HD video streaming.

With four built-in Gigabit Ethernet ports, the Archer VR200 is capable of providing the stable, ultra-fast wired connections.

Elegant Appearance

The sophisticated design enhances every home. Its gentle curves, excellent crafting and remarkable quality exudes style and elegance without compromising on performance.

The gentle curves, excellent crafting and remarkable quality exudes style and elegance without compromising on performance.

Easy Setup and Use

The Archer VR200's powerful web interface allows it to be set up and configured in a matter of minutes. The intuitive design allows users to easily monitor and personalize settings for a wide range of functions including guest networks and parental controls.

Powerful web interface allows it to be set up and configured in a matter of minutes. The intuitive design allows users to easily monitor and personalize settings.

Learn more about intuitive web interface >

Teknik Özellikler

Ek sürüm bilgisi için lütfen destek sayfasına gidin.

Metin ve görseller üreticinin sitesinden birebir · TP-Link'daki ürün sayfası: https://www.tp-link.com/tr/home-networking/dsl-modem-router/archer-vr200/

Teknik Özellikler

Teknik Özellikler

Arabirim
3 10/100/1000Mbps RJ45 LAN Ports1 10/100/1000Mbps RJ45WAN/LAN Port1 RJ11 Port2 USB 2.0 Port
Buton
WPS Button, LED Button, Wireless On/Off Button, Power On/Off Button
Harici Güç Kaynağı
12V/2A
IEEE Standartları
IEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 Standartları
ITU-T G.993.2, Up to 30a profile (POTS)ITU-T G.993.5 (G.vector)ITU-T G.998.4 (G.INP)
ADSL Standartları
Full-rate ANSI T1.413 Issue 2ITU-T G.992.1(G.DMT)ITU-T G.992.2(G.Lite)ITU-T G.994.1 (G.hs)ITU-T G.995.1
ADSL2 Standartları
ITU-T G.992.3 (G.DMT.bis)ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standartları
ITU-T G.992.5
Boyutlar ( W X D X H )
9.6 x 7.1 x 3.5 in. (245 x 181 x 90 mm)
Anten
3 external detachable dual band antennas (RP-SMA)
Anten Kazancı
3 x 2dBi for 2.4GHz and 1x 3dBi for 5GHz
Kablosuz Standartlar
IEEE 802.11a/n/ac 5GHz, IEEE 802.11b/g/n 2.4GHz
Frekans
2.4GHz and 5GHz
Bağlantı Hızı
433Mbps at 5GHz, 300Mbps at 2.4GHz
Kablosuz Fonksiyonlar
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless, Statistics
Kablosuz Güvenlik
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC Filtering
İletim Gücü
<20dBm(EIRP)
Kablosuz Takvim
Support 2.4GHz and 5GHz Wireless Schedule
Quality of Service
ATM QoS, Traffic Control(IP QoS)
Gelişmiş Özellikler
Parental Control, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3
Güvenlik
NAT Firewall, Access Control, MAC / IP / URL Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
Çalışma Modları
VDSL/ADSL Modem Router, Wireless Router
Yönetim
Web Based Configuration(HTTP), Remote management, command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
DHCP
Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Yönlendirme
Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dinamik DNS
DynDns, NO-IP
VPN Pass-Through
PPTP, L2TP, IPSec Passthrough
Protokoller
Supports IPv4 and IPv6
ATM/PPP Protokolleri
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
USB Paylaşım
Support Samba(Storage)/FTP Server/Media Server/Printer Server, 3G/4G Modem
Misafir Ağ
2.4GHz guest network x 1, 5GHz guest network x 1
IPSec VPN
Supports up to 10 IPSec VPN tunnels
Sertifika
CE, FCC, RCM, RoHS
Paket İçeriği
AC750 Wireless Dual Band Gigabit VDSL2 Modem Router Archer VR200External SplitterRJ11 DSL CableRJ45 Ethernet CablePower AdapterQuick Installation Guide
Sistem Gereksinimleri
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, MAC OS,NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browserCable or DSL ModemSubscription with an Internet Service Provider (for Internet access)
Ortam
Operating Temperature: 0℃~40℃ (32℉ ~104℉)Storage Temperature: -40℃~70℃ (-40℉ ~158℉)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing

Kaynak: TP-Link ürün sayfası; tablo üreticiye aittir, olduğu gibi aktarılmıştır.

Bu ürünle en çok karşılaştırılan ürünler

Benzer Modem ve Ağ

TP-Link Archer VR200 AC750 Wireless Dual Band Gigabit VDSL2 Modem Router Hakkında Sık Sorulan Sorular

TP-Link Archer VR200 AC750 Wireless Dual Band Gigabit VDSL2 Modem Router diğer modem ve ağ arasında nerede duruyor?

Wi-Fi Hız Sınıfı 750 Mbps ile kategorinin en düşük %37'sinde. TP-Link markasının bu kategoride fiyatı listelenen 46 modeli var; kategorideki fiyatlı modellerin %85'i bu markanın.

TP-Link Archer VR200 AC750 Wireless Dual Band Gigabit VDSL2 Modem Router hangi ürünlerle karşılaştırılıyor?

Özellikçe en yakın modeller: TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router, TP-Link Archer C24 AC750 Dual-Band Wi-Fi Router ve TP-Link Archer T2U NANO AC600 Nano Wireless USB Adaptör.

Üretici bölümlerindeki metin ve görseller TP-Link markasına aittir; değiştirilmeden, kaynağı gösterilerek yayınlanır. Fiyatlar mağazalardan günlük toplanır; satın almadan önce satıcı sitesinde kontrol edin.