1. Ana Sayfa
  2. Elektronik
  3. Bilgisayar, Donanım
  4. Modem ve Ağ
  5. TP-Link
  6. Archer VR2600 AC2600 Wireless Gigabit VDSL/ADSL Modem Router
TP-Link

TP-Link Archer VR2600 AC2600 Wireless Gigabit VDSL/ADSL Modem Router

Model kodu: ARCHER-VR2600 · Modem ve Ağ

Wi-Fi Hız Sınıfı
2.600 Mbps
Cihaz Tipi
Modem
Wi-Fi Standardı
Wi-Fi 5
  • Groundbreaking MU-MIMO: A Giant Leap in Wireless World
  • Industry-leading Wi-Fi Speed
  • Superfast VDSL Broadband
  • Versatile Connectivity
  • Greatly Enhanced Processing

TP-Link Archer VR2600 AC2600 Wireless Gigabit VDSL/ADSL Modem Router · TP-Link Anlatıyor

4-Stream for the Fastest Wi-Fi Speeds – The Archer VR2600 reaches the fastest max speeds available over its 2.4GHz (800Mbps) and 5GHz (1733Mbps) bands

Versatile Connectivity – With DSL, EWAN, and USB ports, the Archer VR2600 is fully compatible with DSL connections, fibre/cable access and 3G/4G USB dongles

Run Multiple Devices Simultaneously – The Archer VR2600 operates 3x faster by running MU-MIMO to serve multiple devices at once instead of one at a time

Multi-Task without Slowing Down – A powerful 1.4GHz dual-core processor lets you smoothly surf, stream, and game at the same time

Maximum Range – 4 dual band detachable high performance antennas provide maximum Omni-directional wireless coverage with Beamforming Technology

TP-LINK Tether App – TP-LINK Tether provides the easiest way to access and manage the router on your iOS and Android devices

How to set up VDSL/ADSL modem router

Groundbreaking MU-MIMO: A Giant Leap in Wireless World

With MU-MIMO technology, the Archer VR2600 is able to serve multiple connected devices simultaneously. It dramatically reduces wait-time for all clients by making better use of the unoccupied wireless capacity. This results Wi-Fi that is up to 3x faster on each device.

Enjoy 4K streaming movies, video chats, and online gaming, all at the same time and without any annoying lag or buffering, thanks to the breakthrough MU-MIMO technology.

Multi-User MIMO, lets the Archer VR2600 serve several mobile devices simultaneously for speeds up to 3X faster performance for all devices on the network. Unleash the full power of your high-performance PCs, smart TVs, and consoles by using the router to seamlessly stream 4K HD video and game online across multiple devices at once with MU-MIMO.

Learn more about MU-MIMO technology

Industry-leading Wi-Fi Speed

To achieve industry-leading Wi-Fi speeds on both the 2.4GHz and 5GHz bands, the Archer VR2600 uses astonishing 4-Stream technology to boost its wireless capabilities. The 800Mbps + 1733Mbps dual-band Wi-Fi is capable of performing even the most demanding bandwidth-intensive tasks with ease.

Superfast VDSL Broadband

The latest VDSL2 technology allows the Archer VR2600 to deliver impressive VDSL broadband speeds of up to 100Mbps, which is almost five times faster than ADSL2+. The Archer VR2600 serves as a DSL modem and wireless router, combining two devices in one. The integrated DSL port supports all standard DSL connections, including VDSL2, ADSL2+, ADSL2, and ADSL.

Versatile Connectivity

With multiple inputs, the Archer VR2600 provides you with a variety of options when connecting to the Internet. As a backup, both of the two USB ports support 3G/4G dongle connections. Additionally, the WAN port allows the Archer VR2600 to accept connections from cable and fibre modems via Ethernet cable.

RJ11 Cable

DSL Port

USB 3.0 Ports

3G/4G Dongle

Greatly Enhanced Processing

A preeminent 1.4GHz dual-core processor brings a new level of performance and efficiency to Archer VR2600, making it possible for everyone in your crowded network to surf, stream, and game at once without any slowing down.

Superior Wi-Fi Coverage

Four high-performance external antennas help the Archer VR2600 create a strong, far-reaching network for your home. Beamforming technology further improves the router's coverage by helping it locate wireless devices to form stronger, more reliable connections, even with mobile devices moving from room to room.

Other Router without Beamforming

Lightning-Fast Wired Connection

The Archer VR2600’s dual USB 3.0 ports run 10x faster than USB 2.0 for data transfer at lightning speed. Four Gigabit Ethernet ports can operate 10x faster than standard Ethernet.

Lightning-Fast Wired Connection

The Archer VR2600's dual USB 3.0 ports run 10x faster than USB 2.0 for data transfer at lightning speed. You can connect external drives to the ports and easily share files, photos, music, and video across your network.

To help your wired devices achieve peak performance, the router also equipped with four Gigabit Ethernet ports that can operate 10x faster than standard Ethernet.

Easy Setup and Use

Set up the Archer VR2600 in minutes thanks to its intuitive web interface and the powerful Tether app. Tether also lets you manage its network settings from any Android or iOS device, including Parental Controls and Access Controls.

Teknik Özellikler

Ek sürüm bilgisi için lütfen destek sayfasına gidin.

İncelemeler & Ödüller

Editörün Seçimi

Archer VR2600 Cihaz TV'den Editörün Seçimi ödülünü almıştır.

2017, Türkiye

Performans Ürünü

Archer VR2600 Donanım Haber'den Performans Ürünü Ödülünü Almıştır.

2017, Türkiye

Metin ve görseller üreticinin sitesinden birebir · TP-Link'daki ürün sayfası: https://www.tp-link.com/tr/home-networking/dsl-modem-router/archer-vr2600/

Teknik Özellikler

Teknik Özellikler

Arabirim
1 10/100/1000Mbps RJ45 WAN Port4 10/100/1000Mbps RJ45 LAN Ports1 RJ11 Port2 USB 3.0 Port
Buton
WPS Button, LED Button, Wireless 2.4GHz On/Off Button,Wireless 5GHz On/Off Button, Power On/Off Button
Harici Güç Kaynağı
12V/3.3A
IEEE Standartları
IEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 Standartları
ITU-T G.993.2, Up to 17a profile (POTS)ITU-T G.993.5 (G.vector)ITU-T G.998.4 (G.INP)
ADSL Standartları
Full-rate ANSI T1.413 Issue 2,ITU-T G.992.1(G.DMT),ITU-T G.992.2(G.Lite),ITU-T G.994.1 (G.hs),ITU-T G.995.1
ADSL2 Standartları
ITU-T G.992.3 (G.DMT.bis),ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standartları
ITU-T G.992.5
Boyutlar ( W X D X H )
10.4 x 7.8 x 1.5 in. (263.8 x 197.8x 37.3 mm)
Anten
4 external detachable dual band antennas
Anten Kazancı
4 x 3.1dBi for 2.4GHz and 4 x 5dBi for 5GHz
Kablosuz Standartlar
IEEE 802.11a/n/ac 5GHz, IEEE 802.11b/g/n 2.4GHz
Frekans
2.4GHz and 5GHz
Bağlantı Hızı
1733Mbps at 5GHz, 800Mbps at 2.4GHz
Kablosuz Fonksiyonlar
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Kablosuz Güvenlik
64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2encryptions, Wireless MAC Filtering
İletim Gücü
2.4GHz <20dBm(EIRP)5GHz <23dBm(EIRP)
Quality of Service
ATM QoS, Bandwidth Control
Gelişmiş Özellikler
Parental Control, Network Address Translation(NAT),Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay,DDNS, IGMP V1/V2/V3
Güvenlik
NAT Firewall, Access Control, IP and MAC Address Binding
Çalışma Modları
VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router
Yönetim
Web Based Conguration (HTTP), Remote management,command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
DHCP
Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Yönlendirme
Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dinamik DNS
DynDns, NO-IP
VPN Pass-Through
PPTP, L2TP, IPSec Passthrough
Protokoller
Supports IPv4 and IPv6
ATM/PPP Protokolleri
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
USB Paylaşım
Support Samba(Storage)/FTP Server/Media Server/Printer Server, 3G/4G Modem
Misafir Ağ
2.4GHz guest network, 5GHz guest network
IPSec VPN
Supports up to 10 IPSec VPN tunnels
Sertifika
CE,RoHS
Paket İçeriği
AC2600 Wireless Gigabit VDSL/ADSL Modem Router Archer VR2600External SplitterRJ11 DSL CableRJ45 Ethernet CablePower AdapterQuick Installation Guide
Sistem Gereksinimleri
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, MAC OS, NetWare, UNIX or LinuxInternet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browserCable or DSL ModemSubscription with an Internet Service Provider (for Internet access)
Ortam
Operating Temperature: 0℃~40℃ (32℉ ~104℉)Storage Temperature: -40℃~70℃ (-40℉ ~158℉)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing

İncelemeler & Ödüller

Ödüller
Editörün Seçimi Archer VR2600 Cihaz TV'den Editörün Seçimi ödülünü almıştır. 2017, Türkiye Performans Ürünü Archer VR2600 Donanım Haber'den Performans Ürünü Ödülünü Almıştır. 2017, Türkiye

Kaynak: TP-Link ürün sayfası; tablo üreticiye aittir, olduğu gibi aktarılmıştır.

Bu ürünle en çok karşılaştırılan ürünler

Benzer Modem ve Ağ

TP-Link Archer VR2600 AC2600 Wireless Gigabit VDSL/ADSL Modem Router Hakkında Sık Sorulan Sorular

TP-Link Archer VR2600 AC2600 Wireless Gigabit VDSL/ADSL Modem Router diğer modem ve ağ arasında nerede duruyor?

Wi-Fi Hız Sınıfı 2.600 Mbps ile kategorinin en yüksek %28'inde. TP-Link markasının bu kategoride fiyatı listelenen 46 modeli var; kategorideki fiyatlı modellerin %85'i bu markanın.

TP-Link Archer VR2600 AC2600 Wireless Gigabit VDSL/ADSL Modem Router hangi ürünlerle karşılaştırılıyor?

Özellikçe en yakın modeller: TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router, TP-Link Archer T3U NANO AC1300 Nano Kablosuz MU-MIMO USB Adaptör ve Xiaomi Mesh System AC1200 (2-pack).

Üretici bölümlerindeki metin ve görseller TP-Link markasına aittir; değiştirilmeden, kaynağı gösterilerek yayınlanır. Fiyatlar mağazalardan günlük toplanır; satın almadan önce satıcı sitesinde kontrol edin.