1. Ana Sayfa
  2. Elektronik
  3. Bilgisayar, Donanım
  4. Modem ve Ağ
  5. TP-Link
  6. TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router
TP-Link

TP-Link TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router

Model kodu: TD-W8951ND · Modem ve Ağ

Wi-Fi Hız Sınıfı
150 Mbps
Cihaz Tipi
Modem
Wi-Fi Standardı
Wi-Fi 4
  • What This Product Does
  • One-Stop Solution
  • High-Speed Internet Access and Wireless Performance
  • Ideal For Pleasant Triple-play Experience
  • Advanced Network Security And Flexible Management

TP-Link TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router · TP-Link Anlatıyor

ADSL 2/2+ Modem, Wireless N Access Point and 4-Port Router, in a single device

Wireless N speed up to 150Mbps, great for online gaming, Internet call and video streaming

LAN Ports/PVCs bundle and QoS engine for pleasant triple-play (data, voice and video) experience

Easy one-touch wireless security encryption with the"WPS" button and Easy Wi-Fi On/Off button

Supports the latest Internet Protocol IPv6 to future-proof your network

What This Product Does

TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router is an All-in-One device, which is designed to provide end-users with a one-stop solution to acquiring and sharing high speed Internet access over a wired/wireless network. With the Easy Setup Assistant bundled in the CD, SPI and NAT firewall, QoS engine and other advanced features, you can easily setup a protected wireless network and enjoy the pleasant of Internet surfing, file sharing, VoIP, audio and Video streaming.

One-Stop Solution

As a 3-in-1 device, the TD-W8951ND combines the functions of a high speed DSL modem, a 4-Port 10/100Mbps NAT router and a wireless N access point. Using a DSL enabled telephone line the TD-W8951ND could establish a high-speed ADSL2+ Internet connection. Once set up, the device’s wired/wireless functions can be used to share media between devices, browse the Internet, talk on an IP phone, or even stream HD video from anywhere in your entire home or even the yard. Save time and money using one device instead of multiple devices that take longer to set up and occupy more cluttered space.

High-Speed Internet Access and Wireless Performance

Unlike a dial-up Internet service, a DSL Internet connection is always on so that users need not dial up or wait to access the web. Supporting the latest ADSL standards, the TD-W8951ND provides higher performance (up to 24Mbps downstream and 3.5Mbps upstream) and longer reach from users' local Internet Service Provider (ISP).

Complies with IEEE 802.11n standards, TD-W8951ND can establish a wireless network and provide better wireless performance, transmission rates, stability and coverage. You can get up to 9X the speed and 4X the range of conventional 11g product and share your high-speed DSL Internet connection, photos, music, files, and even the heavy bandwidth consuming applications like wireless HD video streaming which can not be accommodated by 11g products, from anywhere in their entire homes or even in their backyards!

Ideal For Pleasant Triple-play Experience

Port VLAN binds specific LAN ports and PVCs for differential services like IPTV. The TD-W8951ND's built-in QoS engine provides various QoS policies that help prioritize Internet traffic to enable smooth IPTV streaming and lag-free online gaming. Thus users can experience the benefits of a smooth network connection without worrying about traffic congestion. Combined with IGMP multicast and IGMP snooping features the TD-W8951ND makes an ideal solution for multimedia applications.

Advanced Network Security And Flexible Management

The TD-W8951ND utilizes NAT and SPI (stateful packet inspection) firewalls which inspect the contents of incoming packets before they are allowed in, preventing potential attacks from across the Internet. For added convenience, it supports access control based on MAC addresses, IP addresses, domain names or applications such as MSN or Yahoo Messenger, so that parents and network administrators can establish restricted access policies for children or staff. Aside from web configuration, the TD-W8951ND also provides TR-069 and SNMP, which automatically update the device's firmware and other settings when they become available from users' ISP. All of these features help users to enhance their network’s security and make network management more flexible.

WPS

Push the "WPS" button or enter the router's PIN Code in the wireless client, and it will automatically establish a WPA secure connection.

Easy Setup

Either using the optimized user interface and setup wizardor the CD(included) setup wizard willallow youto get ‘online’ quickly and easily.

Teknik Özellikler

Ek sürüm bilgisi için lütfen destek sayfasına gidin.

Metin ve görseller üreticinin sitesinden birebir · TP-Link'daki ürün sayfası: https://www.tp-link.com/tr/home-networking/dsl-modem-router/td-w8951nd/

Teknik Özellikler

Teknik Özellikler

Arabirim
4 10/100Mbps RJ45 Ports1 RJ11 Port
Buton
1 Power On/Off Switch1 WPS Button1 Wi-Fi On/Off Button
Harici Güç Kaynağı
9VDC/0.6A
IEEE Standartları
IEEE 802.3, 802.3u
ADSL Standartları
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite)ITU-T G.994.1 (G.hs), ITU-T G.995.1 , ITU-T G.996.1, ITU-T G.997.1, ITU-T K.2.1
ADSL2 Standartları
ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standartları
ITU-T G.992.5
Boyutlar ( W X D X H )
7.1*4.9*1.4 in. (181*125*36mm)
Anten
Omni directional, Detachable, Reverse SMA
Anten Kazancı
1 * 5dBi
Kablosuz Standartlar
IEEE 802.11g, 802.11b, with some n features
Frekans
2.400-2.4835GHz
Kablosuz Güvenlik
Support 64/128 bit WEP, WPA-PSK/WPA2-PSK,Wireless MAC Filtering
İletim Gücü
<20dBm(EIRP)
Quality of Service
QoS Remarking based on IPP/ToS, DSCP and 802.1p
Gelişmiş Özellikler
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;Dynamic Host Configuration Protocol (DHCP), DHCP relay;Network Address Translation (NAT); PVC/Ethernet Port MappingVLAN, 802.1P, Static Routing, RIP v1/v2 (optional);DNS Relay, DDNS, IGMP snooping V1/2IGMP Multicast, UPnP
Güvenlik
NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death
Yönetim
Web Based Configuration(HTTP), Remote management, Telnet management, Command Line Interface, SSLfor TR-069, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools
Port Yönlendirme
Virtual server, DMZ, ACL(Access Control List)
VPN Pass-Through
PPTP, L2TP, IPSec Pass-through
ATM/PPP Protokolleri
ATM Forum UNI3.1/4.0,PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516),IPoA (RFC1577/2225),PVC - Up to 8 PVCs,
Sertifika
CE, FCC, RoHS
Paket İçeriği
TD-W8951NDExternal SplitterRJ-11 Telephone CableRJ-45 Ethernet CableQuick Installation GuideResource CDPower Adapter
Sistem Gereksinimleri
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, Windows 7, 8, 10, MAC® OS, NetWare®, UNIX® or Linux.
Ortam
Operating Temperature: 0℃~40℃ (32℉~104℉)Storage Temperature: -40℃~70℃ (-40℉~158℉)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing

Kaynak: TP-Link ürün sayfası; tablo üreticiye aittir, olduğu gibi aktarılmıştır.

Bu ürünle en çok karşılaştırılan ürünler

Benzer Modem ve Ağ

TP-Link TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router Hakkında Sık Sorulan Sorular

TP-Link TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router diğer modem ve ağ arasında nerede duruyor?

Wi-Fi Hız Sınıfı 150 Mbps ile kategoride en düşük değerde; 3 model daha aynı değeri taşıyor. TP-Link markasının bu kategoride fiyatı listelenen 46 modeli var; kategorideki fiyatlı modellerin %85'i bu markanın.

TP-Link TD-W8951ND 150Mbps Wireless N ADSL2+ Modem Router hangi ürünlerle karşılaştırılıyor?

Özellikçe en yakın modeller: TP-Link TD-W9960 300Mbps Wireless N VDSL/ADSL Modem Router, Mercusys MW150US N150 Wireless Nano USB Adaptör ve TP-Link TL-WN727N 150Mbps Kablosuz N USB Adaptör.

Üretici bölümlerindeki metin ve görseller TP-Link markasına aittir; değiştirilmeden, kaynağı gösterilerek yayınlanır. Fiyatlar mağazalardan günlük toplanır; satın almadan önce satıcı sitesinde kontrol edin.