1. Ana Sayfa
  2. Elektronik
  3. Bilgisayar, Donanım
  4. Modem ve Ağ
  5. TP-Link
  6. TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router
TP-Link

TP-Link TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router

Model kodu: TD-W8980 · Modem ve Ağ

Wi-Fi Hız Sınıfı
600 Mbps
Cihaz Tipi
Modem
Wi-Fi Standardı
Wi-Fi 4
  • All-in-One Devices Clear Up Your Desk
  • Simultaneous Dual Band More Bandwidth, Less Interference
  • Full Gigabit Ports More Power to You
  • 5 Antennas Incredible Wireless Coverage
  • 2 USB Sharing Ports Easy Sharing

TP-Link TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router · TP-Link Anlatıyor

All-in-One Device: ADSL2+ Modem, NAT Router, 4-Gigabit-Port Switch and Wireless N Access Point

Simultaneous 2.4GHz 300Mbps and 5GHz 300Mbps connections for 600Mbps of total available bandwidth

Versatile Connectivity: ADSL or Ethernet WAN for multiple Internet connection types

2 USB ports for storage sharing, printer sharing, FTP Server and Media Server

All-in-One Devices Clear Up Your Desk

The TD-W8980 does the work of several networking devices packed into one sleek device. With an ADSL2+ modem, NAT router and dual band wireless access point, this device eliminates the need to purchase multiple devices to access and share high-speed internet connections.

ADSL2+ ModemDual Band Access PointNAT routerGigabit SwitchPrint server

Simultaneous Dual Band More Bandwidth, Less Interference

You can run day-to-day applications like e-mailing and web browsing over the 2.4GHz band at 300Mbps, more latency

sensitive tasks like online gaming or HD video streaming can be processed over the 5GHz band at

300Mbps – all at the same time.

Full Gigabit Ports More Power to You

With 4 Gigabit LAN ports, the TD-W8980 is the ideal choice for bandwidth heavy users that rely on speedy, reliable

connections for bandwidth intensive work or entertainment such as lag-free conference calls,

HD video streaming or online gaming.

IPTVHD VideoOnline GamingStorage

5 Antennas Incredible Wireless Coverage

With 3 external 5dBi antennas serving the 5GHz band and 2 internal antennas serving the 2.4GHz band combined with higher quality antenna technology, you can maintain high speeds across greater distances. This provides you with incredible wireless coverage and reliability from anywhere in your large home or office.

3 external antennas make full use of clean 5GHz wireless band, providing a stronger wireless signal penetration.

2 optimized internal antenna placement reduces potential co-channel interference, resulting in improved performance.

2 USB Sharing Ports Easy Sharing

Using the TD-W8980’s two multi-functional USB 2.0 ports, users can share printers, files and media either throughout the network at home with several different computers or even away, using the device’s FTP server functions so that you never have to part with your files.

FTP ServerPrint ServerMedia PlayerStorages

Interchangeable LAN/WAN Port

The TD-W8980 supports ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary.

Teknik Özellikler

Ek sürüm bilgisi için lütfen destek sayfasına gidin.

Metin ve görseller üreticinin sitesinden birebir · TP-Link'daki ürün sayfası: https://www.tp-link.com/tr/home-networking/dsl-modem-router/td-w8980/

Teknik Özellikler

Teknik Özellikler

Arabirim
4 10/100/1000Mbps RJ45 Ports1 RJ11 Port2 USB 2.0 Ports
Buton
1 Power On/Off Button1 WPS Button1 Wi-Fi On/Off Switch1 RESET Button
Harici Güç Kaynağı
12VDC/1.5A
IEEE Standartları
IEEE 802.3, 802.3u
ADSL Standartları
Full-rate ANSI T1.413 Issue 2ITU-T G.992.1(G.DMT)ITU-T G.994.1 (G.hs)ITU-T G.995.1
ADSL2 Standartları
ITU-T G.992.3 (G.dmt.bis)
ADSL2+ Standartları
ITU-T G.992.5
Boyutlar ( W X D X H )
9.6*6.4*1.3 in.(243 x 160.6 x 32.5mm)
Anten
Three 5GHz 5dBi detachable antennas (RP-SMA)Two 2.4GHz 3.5dBi internal antennas
Kablosuz Standartlar
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
Frekans
2.4GHz and 5GHz
Kablosuz Güvenlik
Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSKWireless MAC Filtering
İletim Gücü
<20dBm(EIRP)
Quality of Service
WMM, Bandwidth Control (IP QoS)
Gelişmiş Özellikler
Parent ControlTraffic Shaping(ATM QoS) UBR, CBRVBR-rt, VBR-nrt;Dynamic Host Configuration Protocol (DHCP), DHCP relay;Network Address Translation (NAT);PVC/Ethernet Port GroupingStatic Routing, RIP v1/v2 (optional);DNS Relay, DDNS
Güvenlik
NAT Firewall,SPI Firewall,MAC / IP / URL Filtering
IPv6
IPv6 and IPv4 dual stackSupported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6
Yönetim
Web Based Configuration(HTTP),Remote management,Telnet management,Command Line Interface,SSL for TR-069,SNMP V1/V2C,Web Based Firmware Upgrade,CWMP(TR-069),Diagnostic Tools
Port Yönlendirme
Virtual server, Port Triggering, UPnP, DMZ, Manage Control
VPN Pass-Through
PPTP, L2TP, IPSec Pass-through
ATM/PPP Protokolleri
ATM Forum UNI3.1/4.0PPP over ATM (RFC 2364)PPP over Ethernet (RFC2516)IPoA (RFC1577/2225)PVC - Up to 8 PVCs
USB Paylaşım
Storage SharingFTP ServerMedia ServerPrint Server
IGMP
IGMP snooping V1/V2/V3IGMP Multicast
IPSec VPN
10 IPSec VPN TunnelsLAN-to-LANMain, Aggressive Negotiation ModeDES, 3DES, AES128, AES192, AES256 Encryption AlgorithmMD5, SHA1 Authentication AlgorithmManual, IKE Key Management ModeDead Peer Detection (DPD)Perfect Forward Secrecy (PFS)
Sertifika
CE, FCC, RoHSIPv6
Paket İçeriği
TD-W8980External SplitterRJ-11 Telephone LineRJ-45 Ethernet CableQuick Installation GuideResource CDPower Adapter
Sistem Gereksinimleri
Microsoft® Windows® 98SE, NT, 2000, XP, Vista or Windows 7, 10, MAC® OS, NetWare®, UNIX® or Linux.
Ortam
Operating Temperature: 0°C~40°C (32°F~104°F)Storage Temperature: -40°C~70°C (-40°F~158°F)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing

5 Antennas Incredible Wireless Coverage

5GHz 5dBi
3 external antennas make full use of clean 5GHz wireless band, providing a stronger wireless signal penetration.
2.4GHz
2 optimized internal antenna placement reduces potential co-channel interference, resulting in improved performance.

Kaynak: TP-Link ürün sayfası; tablo üreticiye aittir, olduğu gibi aktarılmıştır.

Bu ürünle en çok karşılaştırılan ürünler

Benzer Modem ve Ağ

TP-Link TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router Hakkında Sık Sorulan Sorular

TP-Link TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router diğer modem ve ağ arasında nerede duruyor?

Wi-Fi Hız Sınıfı 600 Mbps ile kategorinin en düşük %34'ünde. TP-Link markasının bu kategoride fiyatı listelenen 46 modeli var; kategorideki fiyatlı modellerin %85'i bu markanın.

TP-Link TD-W8980 N600 Wireless Dual Band Gigabit ADSL2+ Modem Router hangi ürünlerle karşılaştırılıyor?

Özellikçe en yakın modeller: TP-Link TD-W9960 300Mbps Wireless N VDSL/ADSL Modem Router, TP-Link TL-WN823N 300Mbps Mini Kablosuz N USB Adaptör ve Mercusys MW301R 300Mbps Kablosuz N Router.

Üretici bölümlerindeki metin ve görseller TP-Link markasına aittir; değiştirilmeden, kaynağı gösterilerek yayınlanır. Fiyatlar mağazalardan günlük toplanır; satın almadan önce satıcı sitesinde kontrol edin.